problem with version 1.3.4 losing tasks.

Home Forums FS Support problem with version 1.3.4 losing tasks.

This topic contains 1 reply, has 2 voices, and was last updated by  Joerg Ewald 3 years, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3384

    william.olive
    Participant

    While scoring the NSW State titles comp at Manilla using FS 1.3.4, when I tried to create task #4 the scoring system was displaying no tasks, even though there were three previously done. Thinking that the problem was on the computer I loaded FS on to aother laptop and copied over the fsdb file, for the same result, no tasks displayed. FS flight could see the tasks, and the reports menu would let me do a competition result on the previous 3 tasks, but the task menu was greyed out with only ‘new task’ available.

    I then back revved to a 1.2.n rev, and the tasks were displayed. I continued to score the comp on the prior rev.

    #3400

    Joerg Ewald
    Member

    Hi William

    Sorry for the late response, I only just noticed your post now. Could you please send me your FSDB file, so that I can take a look? You can either attach it here, or Email it to fs [at] yourstruly [dot] ch

    thanks
    Joerg

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

Posted in