Ticket #18 (closed enhancement: fixed)

Opened 9 years ago

Last modified 9 years ago

GpsDump geo wpt file from RACE db or CompeGPS wpt file.

Reported by: ste Owned by: ste
Priority: major Milestone: 1.2.1
Component: FsComp Version: 1.1
Keywords: Cc:

Description (last modified by ste) (diff)

Add

Change History

comment:1 Changed 9 years ago by ste

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)
  • Summary changed from GpsDump geo wpt file from RACE db to GpsDump geo wpt file from RACE db or CompeGPS wpt file.

Done.

Ready in v1.2.

comment:2 Changed 9 years ago by ste

  • Status changed from closed to reopened
  • Resolution fixed deleted

Test more, does not yet work as intended ...

comment:3 Changed 9 years ago by ste

  • Status changed from reopened to closed
  • Resolution set to fixed

From RACE seems to work. From CompeGPS .wpt file only when wpts is in degrees. Sometimes they are in UTM. Don't have time for this now so this menuitem is hidden for now...

comment:4 Changed 9 years ago by anonymous

  • Milestone 1.2 deleted

Milestone 1.2 deleted

comment:5 Changed 9 years ago by ste

  • Milestone set to 1.2.1
Note: See TracTickets for help on using tickets.