Opened 10 years ago

Closed 10 years ago

#191 closed defect (wontfix)

FS1.2.13 - GAP2008 - Incorrect Arrival points (of ALL pilots in goal)

Reported by: Fernando_Amaral Owned by: Stein Tore Erdal
Priority: blocker Milestone:
Component: FsComp Version: 1.2.13
Keywords: Cc: stein.tore.erdal@…

Description

Hi,

It seems GAP2008 in FS1.2.13 is penalizing ARRIVAL POINTS of EVERY PILOT that reached GOAL in the amount set in the scoring parameters for "Time points given if reached ES (end of speedsection) but not goal AND at least one pilot did reach goal".

Example: if the parameter is set to 80%, all pilots in goal will only receive 80% of their original arrival points.

Regards, Fernando

Attachments (1)

Reports - testing.rar (12.9 KB) - added by Fernando_Amaral 10 years ago.
three different reports for the same task

Download all attachments as: .zip

Change History (4)

comment:1 Changed 10 years ago by Stein Tore Erdal

Unable to reproduce this. Need the fsdb, tracklog files and wpt file to test the actual case.

Stein-Tore

Changed 10 years ago by Fernando_Amaral

Attachment: Reports - testing.rar added

three different reports for the same task

comment:2 Changed 10 years ago by Fernando_Amaral

I was able to further tighten the situation so it can be reproduced:

  • it has to be a less than 1000 points task (with pilots in goal)!

In a 1000 points task there is no problem.

Anyway check the “reports – testing.rar” file I just attached where you can see different results for the same task depending on the GAP formula.

comment:3 Changed 10 years ago by Stein Tore Erdal

Resolution: wontfix
Status: newclosed

This may happen if on has created the fsdb file in FS 1.2.12 and checked the tracklogs there, then opens the fsdb file in FS 1.2.13 and score it.

Solution: Re-check the tracklogs in FS 1.2.13, then score it.

Stein-Tore

Note: See TracTickets for help on using tickets.