Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#225 closed question (wontfix)

tied places shorting

Reported by: badder Owned by: Stein Tore Erdal
Priority: major Milestone:
Component: FsComp Version: 1.2.13
Keywords: Cc:

Description

Recently I scored a short task. The weather was not good and only 1/4 of the task could be completed. Apparently the day quality deteriorated and the results gave very few points.

This caused a "problem". Many pilots received the same points (and place). But as you can see in the 4th place we have two pilots with 84 points. Between those two pilots, the second one has actually more points (if you add the dist. points and the lead. points), the difference being in the decimal figures, not showing in the results.

My questions are:

  1. Can we show the decimal figures?
  2. In case of tied places how is the shorting being done?
  3. Why the short difference in the above example was not calculated by FS?

Thanks in advance.

Attachments (1)

Kaletzi2011.fsdb (74.8 KB) - added by badder 8 years ago.

Download all attachments as: .zip

Change History (4)

Changed 8 years ago by badder

Attachment: Kaletzi2011.fsdb added

comment:1 Changed 8 years ago by badder

One small mistake. The pilots in the 4th place actually have 82 points.

comment:2 Changed 8 years ago by Stein Tore Erdal

Resolution: wontfix
Status: newclosed

No.

  1. & 3.:

Distance points, lead points, time points ... are all rounded to one decimal. Total points are found by taking the sum of these then round to nearest whole number, then the ranking is calculated.

This is by design.

Stein-Tore

comment:3 Changed 7 years ago by Joerg Ewald

Milestone: 1.3.0

Milestone 1.3.0 deleted

Note: See TracTickets for help on using tickets.