Opened 6 years ago

Closed 6 years ago

#257 closed defect (wontfix)

Jump the gun - Expected behaviour FS 2013 - FS 1.3.4

Reported by: danielvelez Owned by: Stein Tore Erdal
Priority: major Milestone:
Component: FsComp Version: 1.2.14
Keywords: Cc:

Description

Hello there.

I´m trying to figure out the behaviour of Jump the Gun factor. On the old FS you could see a small definition when you moved the mouse over it but now there´s no "emerging" help info.

Anyway as I understand Jump the Gun would be a "speed" or "time" penalty applied to the pilots that have jumped the gun. I was almost sure that there was no penalty if you just didn´t make goal, as your distance got scored without even looking if you jumped the start or not.

As a speed or time penalty, if you don´t have speed or time points, then you are not kin to be penalized for the early start.

Also I´m hopping that the penalty won´t on any given case, be higher than the speed points, so it won´t influence on the distance points at all. (maybe leading bonus as the time gets shifted but that´s it), so this way it will always be better to get to goal even with a high penalty, than to land just short to avoid the penalty.

Now the strange behavior is that on our last "small friendly championship" one of the pilots jumped the gun and landed out with another pilot that didn´t jumped the gun. FS was really hard on the "jump the gun" pilot. He actually jumped the gun for more than 5 minutes (he was thermalling just outside the cylinder and didn´t pay attention and actually leaved after the first pilot took the start).

I tried to adjust the Time to 1000 secs, but somehow the 3x factor still was penalizing the pilot.

How come?

Change History (1)

comment:1 Changed 6 years ago by Joerg Ewald

Resolution: wontfix
Status: newclosed

Hello

Thanks for the input. In general, it's probably better to use the forum at http://fs.fai.org/forum/ for such discussions, and limit this part of the FS site to bug reports and feature requests. But since I do not have access to your Email address, allow me to answer here anyway and then close the ticket.

For the most current definition of the "Jump the gun" rule, refer to the CIVL GAP 2012 documentation (http://www.fai.org/component/phocadownload/category/?download=6620:2012-civl-scoring-system), section 10.2 Early start on page 28.

Adjusting the time will not have change the penalty, it only defines the window in which the penalty is applied.

CIVL does not foresee a limitation of the penalty to the time and leading points. The only limitation is that the penalized score is never lower than the one received for minimum distance.

I hope that helps understanding what is going on? Otherwise let's discuss it in the forum.

Joerg

Note: See TracTickets for help on using tickets.