Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#265 closed defect (fixed)

Error message when editing existing task or when adding turnpoint to a new task

Reported by: Joerg Ewald Owned by: Joerg Ewald
Priority: major Milestone: 2013 R2
Component: FsComp Version: 2013
Keywords: Cc:

Description

See attachment

Attachments (2)

FSComp2013R2-edit-task.png (134.5 KB) - added by Joerg Ewald 4 years ago.
FSComp2013R2-new-task.png (134.8 KB) - added by Joerg Ewald 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by Joerg Ewald

Attachment: FSComp2013R2-edit-task.png added

Changed 4 years ago by Joerg Ewald

Attachment: FSComp2013R2-new-task.png added

comment:1 Changed 4 years ago by Joerg Ewald

Resolution: fixed
Status: newclosed

Caused by turnpoint names of format xxx-yy: "-yy" was interpreted as a (negative) altitude for goal, which FS is not willing to deal with, hence the error message. Now, if altitude we get from a turnpoint name is negative, we simply do not use it as the goal altitude.

comment:2 Changed 4 years ago by Øyvind Ellefsen

Having a goal around the dead sea, caspian sea, or even Death Valley in the states might be a bit tricky then? ;-)

comment:3 Changed 4 years ago by Joerg Ewald

Sure, but to my knowledge this has never been an issue so far. :)

Note: See TracTickets for help on using tickets.