Opened 3 years ago

Closed 3 years ago

#285 closed defect (fixed)

FS 2013 R3 download link/File

Reported by: nate.johnson Owned by: Joerg Ewald
Priority: major Milestone: 2013 R3.1
Component: FsComp Version: 2013 R3
Keywords: R3 Cc:

Description

The current version download link for FS 2013 R3 downloads a file named FS2013R3-Setup yet the install file installs FS 2013 R2. I am trying to get the fix listed in ticket #279, but can't get R3.

Attachments (4)

2013R3_2013R2.jpg (99.7 KB) - added by nate.johnson 3 years ago.
Screenshot of downloaded file and installed version on fresh install on new machine
Screen Shot 2014-05-05 at 8.18.23 PM.png (119.9 KB) - added by nate.johnson 3 years ago.
Start times set to noon
Nate_Johnson.20140504-211146.25752.1.igc (59.6 KB) - added by nate.johnson 3 years ago.
Neil_Mcgarry.20140504-210846.21321.2.igc (51.9 KB) - added by nate.johnson 3 years ago.
Both IGC's seem to have valid time data.

Download all attachments as: .zip

Change History (12)

Changed 3 years ago by nate.johnson

Attachment: 2013R3_2013R2.jpg added

Screenshot of downloaded file and installed version on fresh install on new machine

comment:1 Changed 3 years ago by Joerg Ewald

Thanks for bringing this to my attention Nate! ticket #279 is fixed in this version, but aparently I forgot to increment the release number in the application name. Sorry about that, will fix that as soon as I can.

comment:2 Changed 3 years ago by Joerg Ewald

Status: newassigned

comment:3 Changed 3 years ago by nate.johnson

Thanks Joerg! Just to be clear, I'm not sure it's just the application name. I download from the R3 link, get a file named R3, install from that R3 file, open FS and get R2 on the application header. That alone would lead one to believe the application name just hadn't been updated. The problem is I'm still experiencing, using that version of FS, the bug mentioned in ticket #279. It's as if version R2 got packaged in R3? Just trying to be clear. Again, Thanks!

Changed 3 years ago by nate.johnson

Start times set to noon

Changed 3 years ago by nate.johnson

Changed 3 years ago by nate.johnson

Both IGC's seem to have valid time data.

comment:4 Changed 3 years ago by Joerg Ewald

Oh, I see. For #279, I only fixed it in the HTML results template, but it's also wrong in the application itself. Will fix that too.

comment:5 Changed 3 years ago by Joerg Ewald

Nate, I cleaned up the way times are used and displayed, should all work now. Would you be my Beta tester? Can you give me your Email address so that I can send you the files?

comment:6 Changed 3 years ago by nate.johnson

No problem - send it to nate.johnson74@… - appreciate your time and response on this!

Last edited 3 years ago by nate.johnson (previous) (diff)

comment:7 Changed 3 years ago by Joerg Ewald

Milestone: 20142013 R3.1

comment:8 Changed 3 years ago by Joerg Ewald

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.