Opened 12 years ago

Closed 9 years ago

#58 closed enhancement (invalid)

DNF should get bombout points

Reported by: Stein Tore Erdal Owned by: Stein Tore Erdal
Priority: major Milestone:
Component: FsComp Version: 1.1.1
Keywords: Cc:

Description

When being on launch and deciding not to fly due to conditions being not suited for the pilot's skill level, the pilot would, as it is now, get DNF and 0 points.

Better would be to give the pilot bombout points. This would be more in the spirit of why one has the bombout points in the first place.

DNF should still cause launch validity to be reduces.

Change History (7)

comment:1 in reply to:  description Changed 12 years ago by anonymous

The whole deal on a flying competition is to score the "flights" of the pilots, not the decisions that they make prior to the actual flight. If you give bombout points to a pilot that decides not to take off is the same as scoring for not flying at all, and it will put the non flying pilot in the same place than of those pilots that actually took their chances and went aloft trying to leave the bombout zone, but couldn´t.

I think that it´s important to keep this difference in order to keep the competition spirit.

If you decided not to fly on any of the competition days, and another pilot bombs out everyday, it´s not fair that they score the same.

Replying to ste:

When being on launch and deciding not to fly due to conditions being not suited for the pilot's skill level, the pilot would, as it is now, get DNF and 0 points.

Better would be to give the pilot bombout points. This would be more in the spirit of why one has the bombout points in the first place.

DNF should still cause launch validity to be reduces.

comment:2 Changed 12 years ago by danielvelez

Actually the DNF score is supposed to be handled by the gap scorying formula and it´s not a bug or an issue on the software. If you are willing to change the way the non flying pilots are scoring then you should suggest a different scoring formula than the GAP, or suggest a new variation for the GAP formula, but still you should keep into consideration that there are still some competitions that would like that the non flying pilots don´t get scored as if they flew.

comment:3 Changed 12 years ago by Øyvind Ellefsen

I agree that changing the DNF scoring is a major change, and should at least be an option in the scoring.

Giving points for not flying will influence the decision making of the pilots on marginal or borderline days. It opens up for manipulation when pilots will not be "forced" to for DNF points on marginal days, as pilots will not even try to fly.

comment:4 Changed 12 years ago by Stein Tore Erdal

Milestone: 1.2

comment:5 in reply to:  description Changed 12 years ago by anonymous

Replying to ste:

When being on launch and deciding not to fly due to conditions being not suited for the pilot's skill level, the pilot would, as it is now, get DNF and 0 points.

Better would be to give the pilot bombout points. This would be more in the spirit of why one has the bombout points in the first place.

DNF should still cause launch validity to be reduces.

The formula GAP expects this situation, indirectly. If pilots DNF by dangerous conditions, the test will have fewer points. If only 1 pilot decided not to take off, but another 100 if they do, they may not see the pilot debio be in that competition.

comment:6 Changed 12 years ago by pegas

We call DNF sometimes "points for bravery" :-) Therefore I don't agree with ste's argument.

comment:7 Changed 9 years ago by Øyvind Ellefsen

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.